Authenticaion does not work



  • I Installed Veyon on the master and client Computers and anything works fine.
    But if i try to configure Authentication in any way the connection fails.
    I Tried to use _Domain-Grups and also Authentication Keys, but both fails.
    I would prefer to use Domain Grups. If i Setup the group to grant Access on the Client, hit Test and enter the user which is loggend on on the Server veyon tells me that the User can Acces the client, but on the Veyon-master on the Server the Client is shown in Red.
    This happens even if i start the Veyon Master on the client and try to view the client itself.
    I also tried to install an older Version (4.2.5) from veyon, but still the same.

    Has anyone an idea how to fix this.



  • I have more Information regarding this problem:
    When I look in the VeyonConfigurator.log on the PC there is a line
    2019-12-05T16:13:56.074: [WARN] WindowsUserFunctions: could not fetch domain groups for user "ludwig"

    Is it possible that sometimes veyon can not read the domain groups although it can read it during the configuration process? (I can see our domain-groups in the texbox "All Groups")

    Any help would be appreciated.


Log in to reply