exe of version 4.1.8



  • I have 4.1.8 on all my student computers. i htought I would update, but 4.2.2 won't install, so instead of giving myself a headache, just reinstalling 4.1.8 on mine would be the easiest fix for the moment until I can have time to change everything over to 4.2.2
    HELP!!!!!


Log in to reply