Problems with remote control/view when the user is not interacting



  • Hi!
    First of all; thanks for this software! It's very useful.
    Currently I'm facing this issue;
    When the student computer is not being used (unlocked on the desktop or unlocked) and I try to remote view or remote control on the master computer it only shows a black screen. I've attached a video that shows exactly what happens.
    The moment the student interacts (opens a program) the image appears right away.
    Here's a link to a video showing exactly what happens in case my explanation wasn't clear enough 😸

    https://goo.gl/Fde6t6

    Any clue what could be causing this issue?

    Thanks in advanced!



  • This is kind of what I am having but in my case the black screen is permanent in view or control mode. Everything else works, mouse moves on remote PC but I can't see anything but black. Doesn't matter if client user interacts or not.

    Did you resolve the issue? Feels like there is a problem with the 4.1.0.



  • @blakecarrington
    Haven't solved the issue yet. Tried using ultraVNC, increasing the memory limit to 512 MB and still no luck