Installation Opensuse Leap 42.3 Fehlermeldung



  • Hallo!
    Ich habe ein Problem mit der Installation des Paketes veyon-4.0.7.opensuse-42.3.x86_64.rpm für Opensuse Leap 42.3 mit Xfce und suche deshalb nach Hilfe.
    Die Installation erfolgt über YaST. Zunächst verlangt YaST einige Löschungen u.a. von gnome-Paketen. Nach dem OK erscheint folgende Fehlermeldung:
    -->
    Fehler: INVALID:veyon-4.0.7-1.x86_64 (file-eead58cc): Fehler beim Überprüfen der Signatur [6-File is unsigned]
    Header SHA1 digest: OK (b78a8476d00db612e42598a72f32e3a1248dfbbe)
    MD5 digest: OK (239e553d8ad29e48207ac82cb1398701)
    Package is not signed!
    <--
    Kann ich diese Meldung ignorieren oder nicht? Wie kann ich die Installation ordnungsgemäß durchführen?

    Viele Grüße
    Technikus



  • Hello @Technikus
    as this is an international English speaking forum I'll reply in English - I hope this is fine to you! 😉

    It's correct that our packages are not signed yet but you should still be able to use them. The final 4.1 release also has a few fixes related to RPM packaging - I invite you to test this release.