Runtime error



  • Just downloaded Veyon and installed it on 2 classroom computers to try it out. I get the following error message from Microsoft Visual C++ Runtime Library: "This application has requested the Runtime to terminate in an unusual way. Please contact the application's support team for more information."
    My computer freezes and I have to restart.



  • Which version of Veyon did you try? Which operating system and version are you using?



  • hello, I have the same problem, my operating system is windows vista 32bit, and Veyon 4.1.1 😞



  • We don't support Windows Vista - please upgrade to Windows 7 or 10 in order to use Veyon 🙂



  • @tobydox said in Runtime error:

    We don't support Windows Vista - please upgrade to Windows 7 or 10 in order to use Veyon 🙂

    thank you for answering me, unfortunately we are a rural school and we do not have enough money to update the operating system 😞



  • Hi guys. I have a computer with windows 7 32bit running on it. If I install Version 4.1.1 and start the configurator after the installation is done, I got a message from Interactive Services Detection, that the version is not compatible with my operating system. I dont see the icon in try but server.exe, service.exe and worker.exe are running in task manager. When I do some configurations and restart the service, i got a new message from ISD and a new worker.exe will be started so that I have multiple worker processes. Any ideas? 🙂



  • Are you working with remote desktop sessions or some other kind of special user sessions? Veyon usually runs without any problems in regular local sessions 🙂



  • Thanks for your response. We have 10 computers and just that one make problems 😕 There are no special user sessions. Unfortinatly there are no entry in the Windowslog. With the older version, i guess it was the 4.03 there was everything fine.



  • I am having this same issue. I just upgraded to Veyon 4.1.1 and now I get the C++ Runtime error. The master PC is Windows 7, and the student computers are Windows 10. Not sure if that matters. It seemed to work better with the older version. I also seem to just
    lose connection with computers I am monitoring. It will show the picture of the screen and then just drop it, it seems to do that over and over again. I made sure to set up using a Host Name since our IPs change, and I thought that would fix it. But sadly, no. Help!



  • The latter issue has been fixed in Veyon 4.1.2 - please upgrade 🙂



  • @tobydox I just upgraded but won't have students to try it out for another week. Fingers crossed! Thank you.