Computers 'blinking' in and out - state changes- on master



  • Hello all. I have the latest version 4.3.3. The weird thing, is that it all worked fine last week, but today everything is is blinking. I see the screen, then I see a black rectangle, then I see the greyed out screen & then I see the actual monitored screen. And everyone of my 24 computers that I am monitoring are doing this ALL the time, cycling through these displays. It looks like a similar issue mentioned before, but that was resolved with an update. "Computers changing state every second on master" with info It seems that connection is lost & then reconnects every 1-2 seconds.



  • @NinaN said in Computers 'blinking' in and out - state changes- on master:

    Hello all. I have the latest version 4.3.3. The weird thing, is that it all worked fine last week, but today everything is is blinking. I see the screen, then I see a black rectangle, then I see the greyed out screen & then I see the actual monitored screen. And everyone of my 24 computers that I am monitoring are doing this ALL the time, cycling through these displays. It looks like a similar issue mentioned before, but that was resolved with an update. "Computers changing state every second on master" with info It seems that connection is lost & then reconnects every 1-2 seconds.

    Excerpt from Log file:
    2020-03-11T11:10:28.177: [WARN] [UltraVNC] BOOL vncClientThread::CheckLoopBack() : loopback connection attempted - client accepted
    2020-03-11T11:10:31.315: [ERR] [UltraVNC] DWORD vncDesktop::Startup() : InitVideo driver Called
    --The system cannot find the file specified.
    2020-03-11T11:10:31.367: [ERR] [UltraVNC] BOOL vncDesktop::InitWindow() : OOOOOOOOOOOO start dispatch
    --The specified module could not be found.
    2020-03-11T11:10:53.644: [WARN] [UltraVNC] BOOL vncClientThread::CheckLoopBack() : loopback connection attempted - client accepted
    2020-03-11T11:10:57.232: [ERR] [UltraVNC] VBool VSocket::ReadExact(char*, VCard) : zero bytes read2
    2020-03-11T11:10:57.238: [ERR] [UltraVNC] void vncClientUpdateThread::Kill() : kill update thread
    --The specified module could not be found.
    2020-03-11T11:10:58.758: [ERR] [UltraVNC] DWORD vncDesktop::Startup() : InitVideo driver Called
    --The system cannot find the file specified.
    2020-03-11T11:10:58.802: [ERR] [UltraVNC] BOOL vncDesktop::InitWindow() : OOOOOOOOOOOO start dispatch
    --The specified module could not be found.
    2020-03-11T11:11:18.243: [ERR] [UltraVNC] VBool VSocket::ReadExact(char*, VCard) : zero bytes read2
    2020-03-11T11:11:18.243: [ERR] [UltraVNC] void vncClientUpdateThread::Kill() : kill update thread
    --The specified module could not be found.
    2020-03-11T11:11:19.205: [WARN] [UltraVNC] BOOL vncClientThread::CheckLoopBack() : loopback connection attempted - client accepted
    2020-03-11T11:11:19.302: [ERR] [UltraVNC] virtual void vncServer::RemoveClient(vncClientId) : removing unauthorised client
    --An established connection was aborted by the software in your host machine.



  • Same issue here. Seems to have started in version 4.3.4.


Log in to reply