• Hello.

    Since upgrading yesterday, the Configurator will not launch unless I go through the install process. I have reinstalled several times, and restarted several times.

    if I try to launch the Configurator, it will appear to launch, but nothing happens.

    If I go through the reinstall steps, at the end, where the option to launch is selected, the Configurator will launch.

    After that session though, the Configurator will not launch again.

    Any ideas? Challenge on my end?


  • Hi @jobinarwan
    Which version of Veyon did you install? There's a known bug in Veyon 4.2.0 which can prevent a successful start of Veyon Configurator. Please update to 4.2.4 where this issue should be solved.

  • Hello,
    I would first uninstall properly the previous version with full admin rights before trying to setup the new one 4.2.4. (and especially if version 32bits and 64bits have been mixed in the past)
    I did experienced such difficulties with old versions. Solved by uninstalling with revo, and cleaning all reg keys...